İçerik Portalı.

Excel : Düşeyara formülü nasıl kullanılır?

0 4.394

Düşeyara formülü genelde birden fazla tablo, sayfa, yada farklı excel dosyalarındaki veriyi yada ilişkili verileri bulmak, kontrol etmek yada verileri dökmek için kullanılır.

Tablodaki veya aralıktaki öğeleri satır temelinde arayarak bulmanız gerekirse eğer, arama ve sorgulama işlevli yöntemi DÜŞEYARA’yı kullanın. Mesela, bir çalışanın sicil numarasına göre telefonunu arayabilir yada telefonunu arayarak sicil numarasını bulabilirsiniz (aynı bir telefon rehberi gibi). DÜŞEYARA’nın püf noktası, aradığınız değerin (çalışanın soyadı) bulmak istediğiniz dönüş değerinin (çalışanın telefon numarası) solunda yer almasını sağlayacak şekilde birebir aynı olarak düzenlenmelidir.

Söz Dizimi

[su_highlight]DÜŞEYARA(aranan_değer, tablo_dizisi, sütun_indis_sayısı, [aralık_bak])[/su_highlight]

Örneğin:

[su_highlight]=DÜŞEYARA(105,A2:C7,2,DOĞRU)[/su_highlight]

 

[su_highlight]=DÜŞEYARA(“Fontana”,B2:E7,2,YANLIŞ)[/su_highlight]

Sponsor Bağlantı

Bu web sitesi, kullanıcı deneyiminizi kolaylaştırmak için tarayıcı çerezlerini kullanır, bu yüzden onayınıza ihtiyacımız var. Dilediğiniz zaman tarayıcı çerezlerini silerek bu onaydan feragat edebilirsiniz. Onaylıyorum Daha fazla

Gizlilik & Çerez Politikası