İçerik Portalı.

Excel Eğer formülü nasıl kullanılır?

0 3.166

Excel eğer formülü, bir formül dizesinde bir hücre değerininin, başka bir hücre ile matematiksel doğrulaması ve doğruysa bir değerin, yanlışsa başka bir değerin döndürülmesi amacıyla kullanılır.

Formül satırı :

[su_highlight]=EĞER(mantıksal_sınama, eğer_doğruysa_değer, [eğer_yanlışsa_değer])[/su_highlight]

Mesela,

[su_highlight]=EĞER(B1>C1,”Uygun Değil”,”Uygun”)[/su_highlight]

Mantıksal doğrulama dediğimiz kısımda genel olarak istisnasız birinci olumu, ikinci olumsuzdur, yani ilk olarak olumlu ise istediğimiz koşulu, ikinci olarak olumsuz olması durumda istediğimiz koşulu yazarız.

eger-formulu-kullanimi

Dubakim.com online excel eğitimleri

Sponsor Bağlantı

Bu web sitesi, kullanıcı deneyiminizi kolaylaştırmak için tarayıcı çerezlerini kullanır, bu yüzden onayınıza ihtiyacımız var. Dilediğiniz zaman tarayıcı çerezlerini silerek bu onaydan feragat edebilirsiniz. Onaylıyorum Daha fazla

Gizlilik & Çerez Politikası